Trackforce Transfiere sus Servicios a TLS 1.2

By The Trackforce Team | March 24, 2020 | | | No Comments

Finalización del Soporte para TLS (Seguridad de Capa de Transporte) 1.0 y 1.1.

Google, Microsoft, Apple y Mozilla ya han anunciado que sus navegadores dejarán de soportar TLS 1.0 y 1.1. Debido a ello, Trackforce transferirá todos sus servicios online a TLS 1.2+ para garantizar que dichos servicios cumplan con los más altos estándares de seguridad. Será necesario que todos los endpoints soporten TLS 1.2 después para poder conectarse con las aplicaciones de software de Trackforce. Esto significaba inicialmente que, a partir del 1 de mayo de 2020, Trackforce dejaba de soportar TLS 1.0 y 1.1 para Guardtek Post y m-Post, a fines de que todos los dispositivos, servicios e interfaces cliente estuviesen listos para la fecha límite del 1 de junio.

Debido a la actual pandemia de la COVID-19, seguiremos dando soporte a TLS 1.0 y 1.1 hasta que mejore la situación. Te enviaremos una notificación por adelantado cuando decidamos dejar de darle soporte a TLS 1.0 y 1.1. En el ínterin, y para garantizar una transición fluida, alentamos a todos nuestros clientes a realizar la actualización a TLS 1.2+ tan pronto como sea conveniente.

 

¿Qué Significa Esto Para Tí?


Trackforce recomienda que aquellos usuarios que cuenten con las siguientes versiones cliente descarguen e instalen la versión más actualizada para asegurarse que los dispositivos soporten TLS 1.2:

 

Clientes confirmados que NO SOPORTAN TLS 1.2: 

·        Android 4.3 y anteriores. 

·        Firefox 5.0 y versiones anteriores. 

·        Internet Explorer 8-10 sobre Windows 7 y versiones anteriores.

·       Internet Explorer 10 sobre Windows Phone 8. 

·        Safari 6.0.4/OS X10.8.4 y versiones anteriores. 

Ponte en Contacto Hoy con Tu Departamento de IT para Asegurarte de que Tus Dispositivos Soporten TLS 1.2

Preguntas Más Frecuentes

Pregunta: ¿Por qué dejan de dar soporte a TLS 1.0 y 1.1?

Respuesta: Los protocolos TLS 1.0 y 1.1 están desactualizados y no soportan algoritmos criptográficos modernos, a la vez que contienen vulnerabilidades de seguridad que pueden ser aprovechadas por los atacantes. El Grupo de Trabajo de Ingeniería de Internet también tiene planificado dejar de dar soporte oficialmente a ambos protocolos. Además, la mayor parte del tráfico cifrado de Internet se realiza actualmente sobre TLS 1.2, desde hace más de una década. "

Pregunta: ¿Afectará esto a aquellos de mis usuarios que tengan sus dispositivos actualizados (Trackforce comunicará la fecha límite)?

Respuesta: No debería afectarlos, ya que actualmente soportamos TLS 1.2 en nuestros servicios. Tu navegador actualizado ya utiliza el estándar TLS 1.2 para conectarse, si está disponible."

Pregunta: ¿Qué ocurrirá si no actualizo mis dispositivos antes de la fecha límite?

Respuesta: Los dispositivos que no puedan negociar una conexión TLS 1.2 no podrán acceder a GuardTek Post. Es posible que las capacidades de recuperar y imágenes y archivos PDF de m-Post también se vean afectadas."

Pregunta: Si actualizo mi endpoint para soportar TLS 1.2, ¿debo hacer algo más para acceder a mis servicios de Trackforce?

Respuesta: No. El cliente volverá a establecer una comunicación con los servicios de Trackforce a través del protocolo TLS 1.2 más seguro."

Pregunta: ¿Cómo puedo determinar si mis endpoints soportan TLS 1.2?

Respuesta: El soporte del navegador es lo que afecta la compatibilidad de TLS con los servicios de Trackforce. Para verificar si es compatible, puedes hacer lo siguiente:"

Si eres usuario de Windows, te recomendamos que también desactives el soporte/compatibilidad para SSL, TLS 1.0 y TLS v1.1 a nivel del sistema operativo: https://support.microsoft.com/en-us/help/187498/how-to-disable-pct-1-0-ssl-2-0-ssl-3-0-or-tls-1-0-in-internet-informat

También puedes ingresar a las Opciones de Internet del Panel de Control para verificar si está activado el TLS 1.2:

Control Panel

 

Recent Posts